Первичная настройка Блог +Прошивка и разработка+ - Первичная настройка

Блог +Прошивка и разработка+

Инструкция первичной настройки BDCOM 3310С или 3310B через консольный порт.
Пароль
Регистрация
Yandex Google Вконтакте Mail.ru Twitter Loginza WebMoney

Первичная настройка

Дата публикации: 23.12.2016г.
Рейтинг 4.24 Голосов: 303

Инструкция первичной настройки BDCOM 3310С или 3310B

Первичная настройка

Инструкция первичной настройки BDCOM 3310С или 3310B 2016-12-23 default-setting-bdcom 200 300 200 300 Блог +Прошивка и разработка+ Рейтинг 4.24 / 5 303

Первичная настройка

Поделится: Поделиться В Контакте Поделиться в Моем Мире@Mail.Ru Добавить в Одноклассники Поделиться в Facebook

Первичная настройка

Первая настройка BDCOM 3310C или 3310B через консольный порт

Настройка будет проводится на ОС Linux
Для подключения OLT BDCOM к компьютеру через COM порт нужен консольный кабель который шел в комплекте

Заходим в "Терминал" для подключения нам понадобится программа minicom которая есть в репозиториях
если у вас она не установлена то установите

Установка minicom

sudo apt-get update
sudo apt-get install minicom

далее проверим все настройки в ней

Настроqка minicom

sudo minicom -s
Настройка последовательного порта

У меня такие настройки:
    +-----------------------------------------------------------------------+
    | A - Последовательный порт          : /dev/ttyUSB0                     |
    | B - Размещение lock-файла          : /var/lock                        |
    | C - Программа при выходе           :                                  |
    | D - Программа при запуске          :                                  |
    | E - Скорость/Чётность/Биты         : 9600 8N1                         |
    | F - Аппаратное управление потоком  : Нет                              |
    | G - Программное управление потоком : Нет                              |
    |                                                                       |
    |    Какую настройку изменить?                                          |
    +-----------------------------------------------------------------------+

после того как настроили minicom выходим или заходим уже просто без ключа -s

sudo minicom

Включаем OLT 3310 и видим загрузку:

System Bootstrap, Version 0.4.1, Serial No:00316002571
Copyright (c) by Shanghai Baud Data Communication Co., Ltd.
Current time: 1970-1-1 0:00:00
SDRAM Fast Test...............................PASS!
Flash Fast Test...............................PASS!
RTC Test......................................PASS!
Loading Switch.bin......
Start Decompress Switch.bin
####################################################
Decompress 7398459 byte. Please wait system up...
old idle is 873315f0,new idle is 30
System startup OK
read database config ok!
Loading tiger.blob.....
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
++++++++++++++++
%OLT-INI: File tiger.blob len 2035 KB.
SUCCESS:Empty ifindex configuration.
Loading startup-config ... Creating VLAN(s),please wait...
OK!

SUCCESS:2350 bytes loaded, 87 commands are successful executed.
Jitomirskaya_166_new console 0 is now available
Press RETURN to get started

Наживаем Enter
вводи логин admin и пароль admin
все мы вошли далее приступаем на индивидуальной настройки

Разрешаем авторизацию

enable 
config
aaa authentication login default local
aaa authentication enable default none
aaa authorization exec default local

Даем имя девайсу и меняем пароль:

hostname blog_zmap
username admin password 0 blog_zmap

Создадим management vlan '999' для дальнейшего управления:

no interface vlan 1
interface vlAN 999
ip address 192.168.1.2 255.255.255.0
ip default-gateway 192.168.1.1
exit
vlan 1,888,999

Влан 999 будет для управления девайсом а 888 бля клиентов

Настраиваем SNMP и NTP

snmp-server community public ro
snmp-server host 192.168.1.1 version v2c public
sntp server 192.168.1.1
epon snmp-ipaddress 192.168.1.1
ntp server 192.168.1.1

Далее вводим настройку epon

epon mpcp-timeout 60
epon dba hardware dynamic-cycletime 25000 discovery-frequence 40 discovery-length 2048
epon dynamic-binding-timeout 40

Настраиваем 6 порт (приходящий)

interface GigaEthernet0/6
switchport trunk vlan-allowed 1,888,999
switchport mode trunk
no shutdown
exit

Теперь абонентские порты EPON

interface EPON 0/1
epon mpcp-registration ctc 30
switchport mode trunk
switchport trunk vlan-allowed 888
switchport trunk vlan-untagged 888
switchport pvid 888
no shutdown
epon inner-onu-switch
exit

Для портов epom 2,3,4 меняем interface EPON 0/1 на interface EPON 0/2,3,4

Теперь сделаем чтоб был доступен Web интерфейс через браузер

ip http server

и сохраняем настройки
write

Для настройки шаблонов к примеру Loopback (петля) используйте следующий пример

Настройка шаблонов epon

enable
config
no epon onu-config-template blog_zmap
epon onu-config-template blog_zmap
cmd-sequence 1 epon onu all-port loopback detect
exit
interface ePON 0/1
epon pre-config-template zmap binded-onu-llid 1-64
exit

На этом все!

Печать

Комментарии (0)

    Вы должны авторизоваться, чтобы оставлять комментарии.

    Copyright © 2016 zmap
    Использование любых материалов сайта возможно только с разрешения автора.